よくあるご質問 回答

Macの全てのバージョンに対応していますか?

リッチアプリ版、Webブラウザ版ともに「OS10.8 Mountain Lion」、「OS10.9 Mavericks」、「OS10.10 Yosemite」、「OS10.11 El Capitan」に対応しており、Java8(JRE1.8)が搭載されている必要があります。

【Mac OSのバージョン確認方法】
Appleマーク→このMacについて→(例)10.x.x

【Javaのバージョンの確認方法】
Appleマーク→「システム環境設定」→Javaアイコンをクリック→「Javaコントロール・パネル」→「更新」タブの画面に表示されているJavaのバージョンを確認
(例)Java 8 Update66

1つ前のページへ戻る

戻る